Forums

OverviewV-Play 2 Support (Qt 5) › v-play android arm5 support

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #12856

    Bas

    hi, i have build an app for android with older version of v-play and deployed it with armeabi 5

    i cannot find it in the 5.6 version anymore.

    when i build the app with armeabi_v7a and deploy it as an update, will it work propperly?

     

    #12858

    Alex
    V-Play Team

    Hi Bas,

    armv5 target was deprecated and removed from prebuilt packages beginning with V-Play 2.8.0/Qt 5.6. You can build your app with v7a target and upload it as an update to the Google Play Store, yes. Actually we recommend to do that, as old armv5 instruction sets are probably not supported anymore on newer devices. Please keep in mind that some old devices won’t be supported by your app anymore, you can check that after uploading the new apk and checking the “supported devices” section in Google Play Dashboard.

    Hope this answers your question!

    Best,

    Alex

    #12859

    Bas

    hi Alex,

    that makes sense, thanx for the clear answer.

Viewing 3 posts - 1 through 3 (of 3 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
FREE!
create apps
create games
cross platform
native performance
3rd party services
game network
multiplayer
level editor
easiest to learn
biggest time saving
best support