Forums

OverviewV-Play 2 Support (Qt 5) › Using Build Server with V-Play 2.0

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7734

    Arend

    Hi there,

    When is the Build Server expected to support V-Play 2.0? I just tried building a package with “sdk”: “2.0.2” in the config.json, but it told me this is not allowed. Omitting the sdk version from the config.json still defaults to 1.5.

    Thanks! Arend jr.

    #7739

    Christian
    V-Play Team
Viewing 2 posts - 1 through 2 (of 2 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
FREE!
create apps
create games
cross platform
native performance
3rd party services
game network
multiplayer
level editor
easiest to learn
biggest time saving
best support