Forums

OverviewV-Play Installation › Support on iPhone 5 armv7s

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20193

    filipeagg

    Hello,

    I’d like to know what is the current support state on iOS devices like iPhone 5 with armv7s (32 bits)

    I’ve been surfing around qt’s doc archives and only found support lists for versions 5.8, 5.10, 5.11. Looks like Qt is not compatible with armv7s since version 5.10 and above.

    I remember Qt 5.9 being compatible with these devices, but couldn’t find the docs anymore on their website!

    So my question is, would it be still possible to support these devices with V-Play and any Qt compatible version? Maybe 5.9?

    Thank you guys

    #20266

    Günther
    V-Play Team

    Hi Filipe,

    yes we can also build V-Play for other Qt versions and the make this custom V-Play library available. However, the latest V-Play features are always only compatible with the currently used Qt version.

    Please also keep in mind, that Apple itself and new XCode versions fairly quickly disregard support for older devices as well.

    Best,
    Günther

Viewing 2 posts - 1 through 2 (of 2 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
FREE!
create apps
create games
cross platform
native performance
3rd party services
game network
multiplayer
level editor
easiest to learn
biggest time saving
best support