Forums

OverviewV-Play Installation › PVR Message

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6419

    AKroell

    Hi,

     

    I recently switched to a new Workstation (64bit Win 8.1) and reinstalled V-Play.

    But now when i try to compile a v-play projekt i get the following error-message:

     

    PVR: VFrame attempted to use one of these functions:

    PVR: wglChoosePicelFormatARB

    PVR: but they are not present on your machine.

    Ignore?

    Yes/No

     

    Doesn’t matter what i click, the Projekt won’t build.

     

    What I tried:

    Build a Qt-Quick Projekt – works
    Build a V-Play template – does not work

    reinstall v-play – no change

     

    It would be great if someone could tell me how to fix this problem or at least help me figure out what causes it…

     

    BR,

    AK

    #6427

    Christian
    V-Play Team
    #6428

    AKroell

    Hello Chris,

    I saw that too and already updated my driver. Unfortunately that didn’t fix the problem. I was hoping there would be another reason for this Error. My Graphics Card is quite old, so that might be it. I guess i will have to use a VM…

    Thanks anyway!

Viewing 3 posts - 1 through 3 (of 3 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
FREE!
create apps
create games
cross platform
native performance
3rd party services
game network
multiplayer
level editor
easiest to learn
biggest time saving
best support