Forums

OverviewV-Play 1 Support › Problem trying to use 2.0

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7817

    Diego

    Hi, I just used the Maintenance tool from Qt to update V-Play, and now I’m not able to Create Projects with V-Play 2.0… that completely dissapear from Qt Creator…

    I’ve been have lots of issues trying to use V-Play 2.0, can you please tell me how to update to develop applications using that version please??

    Is it possible to use the build server now to build apps made with 2.0??

    #7818

    Diego

    It only allows me to create applications using QtQuick 1.1 and VPlay1.0

    (I have Qt Creator 3.0.1 and Qt 5.2.1)

    #7819

    Diego

    Reinstalled everything from scratch and now it works

    #7820

    Christian
    V-Play Team

    Hi Diego,

    to use V-Play 2, you need to update to the latest Qt version (which is 5.3 currently) first. Good you got it working now!

    If you have any other issues, just let us know.

    Cheers, Chris

Viewing 4 posts - 1 through 4 (of 4 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
FREE!
create apps
create games
cross platform
native performance
3rd party services
game network
multiplayer
level editor
easiest to learn
biggest time saving
best support