Forums

OverviewV-Play 1 Support › Own graphics problem

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6873

    Charlotbox

    Hey

    I’m working on my own Flappy bird like game with your template. I made my own graphics with texture packer and made the .json and .png files. So then I exchange the older ones for the new ones I just made and when I run the game and it’s still the older graphics. What’s my problem? It can’t be a problem with files names, in texture packer my settings are 1024×1024 RGBA4444 at 72 DPI just as the ones you made and I deleted the older files from the project.

    Thanks for the support

    cheers

    Charlotbox

    #6874

    Alex
    V-Play Team

    Hi Charlotbox,

    please try to clean your project and rebuilt it after replacing the graphics (can be done within the build menu in Qt Creator). In case you are using shadow building you can also try to completely delete the shadow build directory.

    Does this solve your issue?

    Best,

    Alex

Viewing 2 posts - 1 through 2 (of 2 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
FREE!
create apps
create games
cross platform
native performance
3rd party services
game network
multiplayer
level editor
easiest to learn
biggest time saving
best support