Forums

OverviewV-Play 2 Support (Qt 5) › How to get rid of "dev build" watermark when building for desktop?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9103

    Martin

    When I build my game for publishing – with stage:publish and for “release”, I still get a “dev build” watermark on the bottom of the screen when I run it on the desktop (Mac).

    I need to take some screenshots … so how can I get rid of this?

     

    #9110

    Christian
    V-Play Team

    Hi Martin,

    I suppose you are running the latest version 2.4.1? Did you create a new licensekey for your app, or using an old one?

     

    Please send us the licenseKey via email and we’ll have a look at it.

     

    Cheers, Chris

    #9112

    Martin

    My bad – removing everything and rebuilding from scratched fixed this.

     

    Thanks!

     

    #9114

    Christian
    V-Play Team

    No worries!

    The reason is, that after updating to a newer V-Play version a rebuild of the project (with Build/Clean Project first) is needed. Otherwise the old static V-Play library and not the updated one is used.

    Cheers, Chris

Viewing 4 posts - 1 through 4 (of 4 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
FREE!
create apps
create games
cross platform
native performance
3rd party services
game network
multiplayer
level editor
easiest to learn
biggest time saving
best support