Forums

OverviewV-Play 1 SupportSupported Android Versions › Reply To: Supported Android Versions

OverviewV-Play 1 SupportSupported Android Versions › Reply To: Supported Android Versions
#6081

Alex
V-Play Team

Hi,

we covered that information on the frontpage of our documentation:

Android minimum version is 2.3 (“Gingerbread”) and above for armeabi-based devices (armv5 and armv7 architecture, no x86).

You are writing your app is crashing (not starting) on 2.3, did you try a V-Play demo or your own custom game? Which device are you testing on?

Best,

Alex

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
FREE!
create apps
create games
cross platform
native performance
3rd party services
game network
multiplayer
level editor
easiest to learn
biggest time saving
best support