Forums

OverviewV-Play InstallationFedora 20 install, V-play requires libssl.so.1.0.0 › Reply To: Fedora 20 install, V-play requires libssl.so.1.0.0

OverviewV-Play InstallationFedora 20 install, V-play requires libssl.so.1.0.0 › Reply To: Fedora 20 install, V-play requires libssl.so.1.0.0
#10730

Alex
V-Play Team

Hi,

Libssl is a dependency of the used Qt framework which is not maintained by us, so unfortunately we can’t just upgrade that library. It should however be possible to install the old version in parallel to your existing one I guess.

Best,

Alex

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
FREE!
create apps
create games
cross platform
native performance
3rd party services
game network
multiplayer
level editor
easiest to learn
biggest time saving
best support